NS3553-4P-1T-2S-V2
4-Port Gigabit PoE-bt Industrial Managed Switch
- 4-Port 10/100/1000Base-T RJ-45 with IEEE 802.3af/at /bt PoE (up to 95W)
- 1-Port 10/100/1000Base-T RJ-45 uplink
- 2-Port 100/1000Base-X mini-GBIC/SFP slots, SFP type auto detection with digital diagnostics monitoring (DDM) functions.
- 1 x RS-232 console interface for basic management and setup
- Web-based, telnet, SSH, SSL and console command line management, IP address security management to prevent unauthorized intruder
A prima vista
Overview
For fast and efficient connectivity from the network edge to a backbone switch or server, the IFS® 4-Port Gigabit Ethernet Managed Switch by Interlogix features four Gigabit Ethernet ports with support for PoE-bt (up to 95W) plus 2 SFP ports and a gigabit RJ45 uplink port. Both 100Base-X or 1000Base-X transmission is supported through four GBIC interfaces.
For efficient switch management, the Switch is easily programmable via a simple, yet powerful Web Interface.
For efficient switch management, the Switch is easily programmable via a simple, yet powerful Web Interface.
Engineered for Real-time Performance
This switch is designed with a high performance non-blocking switch fabric and provides wire-speed throughput as high as 14 Gbps. The Switch classifies and prioritizes Layer 2 802.1p or Layer 3 IP TOS/DSCP traffic into four hardware queues that support strict or Weighted Round Robin (WRR) queuing algorithms. This functionality provides maximum allocation of limited network resources and guarantees best performance for real-time applications.
Full Power, Isolated per Port PoE
This Gigabit PoE-bt Managed Switch provides optimized deployment and safe power management to PoE edge devices such as IP Surveillance cameras, access control panels, and remote thin clients.
Built-in Monitoring, Diagnostics and Trouble-shooting Tools
The Switch can be configured to monitor a connected PD (Powered Device) status in real-time via IP ping. If a PD (IP Camera or IP Access Reader) no longer responds to a ping, the switch will cycle PoE power on the port thus rebooting the PD back to operational status. This along with built-in cable diagnostics, and support for SNMP can greatly enhance the IT administrator’s trouble-shooting and management abilities.
Dettagli
- 4-Port 10/100/1000Base-T RJ-45 with IEEE 802.3af/at /bt PoE (up to 95W)
- 1-Port 10/100/1000Base-T RJ-45 uplink
- 2-Port 100/1000Base-X mini-GBIC/SFP slots, SFP type auto detection with digital diagnostics monitoring (DDM) functions.
- 1 x RS-232 console interface for basic management and setup
- Web-based, telnet, SSH, SSL and console command line management, IP address security management to prevent unauthorized intruder
- RADIUS / TACACS+ users access authentication
- Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause-frame flow control (full-duplex) groups, out of 4K VLAN IDs
- IP-Based Access Control List (ACL), MAC-Based Access Control List, Source MAC / IP address binding
- Ingress/egress bandwidth control on each port
- Supports IGMP Snooping v1, v2 and v3, IGMP query mode for multicast media application and Multicast VLAN Registration
- Port mirroring to monitor the incoming or outgoing traffic on a particular port
- Supports LLDP to allow switch to advise its identification and capability on the LAN
- IPv4 and IPv6 IP Address / NTP / DNS management
- Cable Diagnostic technology provides the mechanism to detect and report potential cabling issues
Specifiche tecniche
| General | ||
|---|---|---|
| Fast ring |
Yes (ERPS)
|
|
| Storm control |
Broadcast
Multicast
Unicast
|
|
| Security |
802.1x
ACL
RADIUS
Source MAC / IP address binding
|
|
| DHCP snooping |
Yes
|
|
| Fault relay output |
Yes, with 2x digital inputs and 2x digital outputs
|
|
| Category | ||
|---|---|---|
| Category |
Industrial
|
|
| Management |
Managed
|
|
| Managed |
Yes (Layer 3 - Limited)
|
|
| PoE |
Yes
|
|
| Physical ports | ||
|---|---|---|
| No. of ports |
5
|
|
| Port type |
Gig
|
|
| Speed |
Gigabit
|
|
| PoE/PoE+ |
4 Port PoE/4 Port PoE+/4 Port PoE-bt
|
|
| Fiber port |
2 SFP
|
|
| Supported SFPs |
S20/S25 series
S30/S35 series
|
|
| SFP speed |
100/1000
|
|
| Switch Performance | ||
|---|---|---|
| Switch fabric |
14 Gbps
|
|
| Throughput (Mpps) |
10.42
|
|
| Mac table |
8 K
|
|
| Jumbo frame support |
9 K
|
|
| Layer 2 Functions | ||
|---|---|---|
| Management interface |
Console, Web, Telnet, SNMP 1,2,3, SSH/SSL secure access
|
|
| IGMP snooping |
255 Group, Snooping v1, v2, v3
|
|
| IGMP query |
Yes
|
|
| VLAN, QoS |
256, yes
|
|
| Access control list |
123 entries
|
|
| Link Aggregation | IEEE 802.3ad LACP/static trunk. Supports 3 trunk groups with 3 ports per trunk group | |
| QoS | Traffic classification based on : • Port Number • 802.1Q Tag • 802.1p priority • IP DSCP/TOS field in IP Packet | |
| Bandwidth Control | Per port bandwidth control - Ingress: 500Kb~1000Mbps Egress: 500Kb~1000Mbps | |
| Port Mirror | TX/RX/Both; Many to 1 monitoring | |
| SNMP MIBs | RFC-1213 MIB-II, RFC-2863 Interface MIB, RFC-1493 Bridge MIB | |
| SNMP MIBs | RFC-2819 RMON MIB (Group 1, 2, 3, 9), RFC-2674 Extended Bridge MIB (Q-Bridge), Private MIB | |
| Electrical | ||
|---|---|---|
| PoE power budget |
240 W
|
|
| Redundant power |
Yes
|
|
| Power supply type |
52 to 56 VDC
|
|
| Power consumption |
282 W (Max.)
|
|
| Physical | ||
|---|---|---|
| Physical dimensions |
72 x 107 x 152 mm
|
|
| Net weight |
1050g
|
|
| Mounting type |
DIN-rail
Wall mount
|
|
| Environmental | ||
|---|---|---|
| Operating temperature |
-40 to +75°C
|
|
| Storage temperature |
-40 to +75°C
|
|
| Relative humidity |
5 to 95% (non-condensing)
|
|
| Environment |
Indoor
|
|
| Regulatory | ||
|---|---|---|
| IEC standard |
IEC60068-2-27 (shock)
IEC60068-2-32 (free fall)
IEC60068‑2-6 (vibration)
|
|
| Compliancy |
CE
FCC Part 15 Class A
|
|
| IEEE 802.3 10Base-T | ||
| IEEE 802.3u 100Base-TX/100Base-FX | ||
| IEEE 802.3z Gigabit SX/LX | ||
| IEEE 802.3ab Gigabit 1000Base-T | ||
| IEEE 802.3ad Port trunk with LACP | ||
| IEEE 802.3af Power over Ethernet | ||
| IEEE 802.3at Power over Ethernet | ||
| IEEE 802.3x Flow Control and Back Pressure | ||
| IEEE 802.1d Spanning Tree Protocol | ||
| IEEE 802.1w Rapid Spanning Tree Protocol | ||
| IEEE 802.1s Multiple Spanning Tree Protocol | ||
| IEEE 802.1p Class of Service | ||
| IEEE 802.1Q VLAN Tagging | ||
| IEEE 802.1x Port Authentication Network Control | ||
| RFC 768 UDP, RFC 791 IP, RFC 792 ICMP | ||
| RFC 793 TFTP, RFC 2068 HTTP | ||
| RFC 1112 IGMP Version 1, RFC 2236 IGMP Version 2 | ||
Scaricamenti
All downloadsDatasheet
Certificati
Se disponibili, i download di Certificati, Software e Firmware e Supporti vengono visualizzati nella lingua predefinita.